A SERVICE OF

logo

Inter-VRF configuration examples with Internet access
Page 34 | Configure VRF-lite
Configuration
!
ip vrf remote1 1
!
ip vrf remote2 2
!
ip vrf shared3 3
!
ip vrf office4 4
!
vlan database
vlan 10 name remote1_a
vlan 11 name remote1_b
vlan 12 name remote1_c
vlan 13 name remote1_d
vlan 20 name remote2_a
vlan 90 name remote1_e
vlan 100 name shared3_a
vlan 101 name shared3_b
vlan 102 name shared3_c
vlan 200 name office4_a
vlan 248 name remote2_b
vlan 10-13,20,90,100-102,200,248 state enable
!
interface port1.0.1
switchport
switchport mode trunk
switchport trunk allowed vlan add 10-13,90
!
interface port1.0.2
switchport
switchport mode trunk
switchport trunk allowed vlan add 20,248
!
interface port1.0.3
switchport
switchport mode trunk
switchport trunk allowed vlan add 100-102
!
interface port1.0.4
switchport
switchport mode trunk
switchport trunk allowed vlan add 200
!
interface port1.0.5
switchport
switchport mode access
switchport access vlan 100
!
interface port1.0.6-1.0.26
switchport
switchport mode access
!
interface vlan10
ip vrf forwarding remote1
ip address 10.0.0.1/8
!
interface vlan11
ip vrf forwarding remote1
ip address 11.0.0.1/8
!
interface vlan12
ip vrf forwarding remote1
ip address 12.0.0.1/8